BEST FIX – Blockierter Plug-In-Fehler auf Safari

Die Lösung des Problems ist wirklich einfach. Das Problem ist, dass die vorherigen Versionen des Adobe Flash Players, der von den meisten Websites benötigt wird, nicht mehr unterstützt werden, da Adobe das Flash-Plugin aktualisiert hat. Viele Benutzer denken, dass sie das neueste Plug-In haben, aber ich kann Ihnen sagen, wenn Sie diesen Fehler erhalten, dann tun Sie das NICHT. Nachdem Sie diese Anleitung befolgt haben, können Sie das Problem beheben und Ihr Adobe Flash-Plug-in aktualisieren.

– Um das Problem zu beheben, müssen Sie den neuesten Adobe Flash Player herunterladen und installieren.

– Gehen Sie dann in Ihren Download-Ordner, entweder indem Sie zu Fenster -> Downloads gehen oder indem Sie im Safari-Browser auf den kleinen Pfeil klicken, der nach unten zeigt, oder indem Sie zu Finder -> Gehe zu -> Downloads gehen

– Öffnen Sie dann die Adobe Flash Installer-Datei und fahren Sie mit den Anweisungen auf dem Bildschirm fort.

Sie benötigen das Passwort für das Benutzerkonto Ihres Macs, um mit der Installation fortzufahren, falls Sie eines haben, und Sie müssen auch alle geöffneten Browser schließen, damit die Installation erfolgreich fortgesetzt werden kann.

Flash Player kann nicht installiert werden, weil Sie Ihr OS X-Passwort vergessen haben

Wenn Sie Ihr OS X-Passwort vergessen haben, laden Sie am besten Chrome herunter (das mit dem Flash-Plugin geliefert wird) und erfordert kein Passwort für die Installation. Wenn Sie Ihr OS X-Passwort dennoch zurücksetzen möchten, besuchen Sie die Apple-Supportseite auf https://support.apple.com/en-gb/HT201240

Similar Posts

Leave a Reply

Your email address will not be published. Required fields are marked *