Fix: .NET Framework 4.7 wird unter diesem Betriebssystem nicht unterstützt

.Net Framework ist eine von Microsoft eingeführte Programmierinfrastruktur. Sie benötigen .Net Framework, um verschiedene Anwendungen und Dienste ausführen zu können. Die meisten Anwendungen, für die .Net Framework erforderlich ist, enthalten auch die Installationsdateien. Daher wird es bei der Installation einer Anwendung automatisch auf Ihrem System installiert. Bei der Installation einer Anwendung wird möglicherweise der Fehler “.NET Framework 4.7 wird von diesem Betriebssystem nicht unterstützt” angezeigt. Dieser Fehler verhindert, dass Sie die Anwendung erfolgreich installieren können. Möglicherweise wird dieser Fehler angezeigt, wenn Sie versuchen, das .NET Framework als eigenständige Anwendung / Dienst zu installieren.

Der Grund, warum dieser Fehler auftritt, ist der gleiche wie in der Fehlermeldung angegeben. Obwohl .Net Framework unter Windows 10 unterstützt wird, ist es nicht mit allen Versionen von Windows 10 kompatibel. Wenn diese Meldung angezeigt wird, ist die wahrscheinlichste Ursache für diesen Fehler, dass Sie eine Windows 10-Version ausführen, die ist nicht mit dem .Net Framework kompatibel.

Methode 1: Aktualisieren Sie Windows 10

Die einzige Lösung für dieses Problem besteht darin, Windows 10 einfach zu aktualisieren. Es wird empfohlen, nach Windows-Updates zu suchen, auch wenn Sie die neueste Version von Windows 10 verwenden. Da das Problem durch ein inkompatibles Betriebssystem verursacht wird, installieren Sie alle verfügbaren Windows 10-Versionen Updates werden das Problem höchstwahrscheinlich beheben. Sie können auch die genaue Version von Windows 10 und die für .Net Framework erforderliche Version überprüfen, indem Sie die folgenden Schritte ausführen.

  1. Halt Windows-Schlüssel und drücke R.
  2. Art Winver und drücke Eingeben

  1. Ihre Version sollte im neu geöffneten Fenster erwähnt werden. Die Nummer nach der Version (in der zweiten Zeile) ist Ihre Versionsnummer. Die Zahl sollte 1507 oder 1709 sein. Die ersten 2 Ziffern sind das Jahr und die zweite 2 steht für den Monat. Wenn Sie also eine 1709-Version haben, bedeutet dies, dass Sie eine Version ausführen, die im September 2017 veröffentlicht wurde

  1. Jetzt müssen Sie sicherstellen, dass Sie über die Windows 10-Version verfügen, die mit dem .NET Framework kompatibel ist. Klicken Hier und klicken Sie auf die System Anforderungen

Wenn Sie sich die ansehen Unterstütztes Betriebssystem Abschnitt, heißt es Windows 10 Jubiläums-Update und Windows 10 Creators-Update. Da viele Leute mit den Versionsnummern der Anniversary- und Creators-Updates nicht vertraut sind, haben wir sie unten erwähnt

  • November Update (1511)
  • Jubiläums-Update (14393)
  • Ersteller-Update (1703)
  • Herbst Schöpfer Update (1709)
  • Spring Creators Update (1803)

Wie Sie sehen können, hat das Jubiläums-Update die Versionsnummer 14393 und das Creators-Update die Version 1703. Wenn Sie also eine niedrigere Version als 14393 haben, können Sie .Net Framework 4.7 unter Windows 10 nicht installieren. Aktualisieren Sie jetzt einfach Windows und stellen Sie sicher, dass Sie über die neueste Windows 10-Version verfügen. Versuchen Sie es erneut.

Similar Posts

Leave a Reply

Your email address will not be published.